Disappearing sound devices

Today’s lesson is a short one, about the magic of disappearing sound devices.

In Vista, under Control Panel, then Sounds, the first tab is Playback.  Mine shows two devices: Speakers and Realtek Digital Output.  Whilst playing around with some settings the other day, I right-clicked on Speakers and selected Disable … and disable they did!  Having been used to network icons that remain with a red X on them when disable, I was most surprised to see my Speakers device completely gone.  A-hunting I went, not able to find the darn things anywhere for me to re-enable them 😦

.. until some more playing in the same tab noticed another little line on the right-click menu .. “Show disbaled devices”.

OK, feeling rather sheepish now (no Kiwi jokes).  My Speakers returned and could now be set to enable.

See, technology gets the better of us seasoned IT pros too!!

-SCuff  

Advertisements

2 thoughts on “Disappearing sound devices

  1. I really appreciate that. This is exactly what I have been looking for for over a day now. I guess sometimes the answer is right in front of you and you don’t even know it. Well, I must extend my greatest regards and gratititude to you. Thanks and best wishes.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s